Ubuntu 14.04: Problema con Teclado

Written by Mario Lacunza on Lunes, 28 Abril 2014. Posted in Ubuntu

Acabo de instalar la versión Ubuntu 14.04 haciendo upgrade desde la 13.10 y todo bien en líneas generales. Se me presentó un problema con el teclado: cada vez que iniciaba el sistema se desconfiguraba la distribución ya que tengo Español (ES) e Inglés (EN) y en vez de tomar ES como default siempre iniciaba con EN.

Para arreglar este fallo y otros similares se debe correr este comando y responder la serie de preguntas:

$ sudo dpkg-reconfigure keyboard-configuration

About the Author

Comentarios (6)

  • Joaquin Cantero Gomariz

    Joaquin Cantero Gomariz

    03 Noviembre 2014 a las 06:27 |
    AYUDAAAA
    La solución es eficaz a medias. Cada vez que reinicio el ordenador con ubuntu 14.04 tengo que volver a meter el comando. Eso cansa y es desesperante.

    No hay manera de dejar de forma definitiva los cambios del comando.

    Gracias, espero respuesta.
    Saludos

    responder

    • Mario Lacunza

      Mario Lacunza

      03 Noviembre 2014 a las 08:08 |
      Hola Joaquín,
      A mi me funcionó, ¿has probado eliminando el teclado en inglés que viene por defecto? y dejando sólo el español?

      Te diré que estoy con la versión 14.10 ya y algunas veces aún me da el mismo problema, yo tengo instalado el applet de teclado y lo soluciono dándole click al ES y listo.

      Al parecer es algo interno que aún no corrigen del todo.
      Me imagino que tienes tu versión al día?

      responder

  • Joaquin Cantero Gomariz

    Joaquin Cantero Gomariz

    03 Noviembre 2014 a las 06:29 |
    Esto anterior es por que sin el comando no me aparece arroba. Sin embargo, en el usuario de invitado funciona perfectamente.

    responder

  • Mario Lacunza

    Mario Lacunza

    03 Noviembre 2014 a las 08:09 |
    Igual a mi, pero se corrigió con lo que recomendé en el post.

    responder

  • Joaquin Cantero Gomariz

    Joaquin Cantero Gomariz

    03 Noviembre 2014 a las 09:29 |
    Hola Mario y gracias,

    He probado eliminando todos los idiomas menos español. También inglés sólo,... etc... El problema persiste con la arroba, que no aparece si no reconfiguro cada vez el teclado.

    Sin embargo, entrando a la sesión como invitado la arroba si aparece y va todo genial. Solamente en mi usuario principal da este problema..
    Gracias por tu preocupación e interés.
    Saludos-

    responder

    • Mario Lacunza

      Mario Lacunza

      03 Noviembre 2014 a las 09:39 |
      Y sólo la arroba no funciona? Ñ? has probado q tu teclado escogido este siendo reconocido por Ubuntu? es decir al instalar hay una pantalla q te deja probar las teclas q no son inglesas, la misma encuentras en la definición del teclado, has visto si es correcto el mapeo? Me paso con algún teclado q no era LA.

      responder

Déje un comentario

Por favor autentifícate para dejar un comentario.